Resultados 1 al 4 de 4

Tema: Problemas con "subtítulo defectuoso o formato no reconocido"

  1. #1
    Cinturón Verde Avatar de misaki87
    Fecha de ingreso
    02-01-2011
    Ubicación
    Buenos Aires
    Edad
    32
    Mensajes
    219
    Agradecimientos: 35


    Seguir a misaki87 en Twitter Agrega a misaki87 en Facebook

    Predeterminado Problemas con "subtítulo defectuoso o formato no reconocido"

    Hola foreros, cómo estàn? Les traigo una consulta técnica, a ver quién me puede ayudar.
    Estoy comenzando a traducir una serie, y me aparece este cartel hoy. Pensé que a lo mejor sería un problema porque mi versión de Subtitle Workshop era bastante vieja, asique lo actualicé al 6 y el problema persiste. Alguien sabe a qué se debe y cómo lo puedo solucionar?
    Desde ya, gracias a todos.
    Spoiler:
    SPOILER:

  2. #2
    Colaborador Asia-Team Avatar de quetzalcoatl67
    Fecha de ingreso
    29-12-2011
    Ubicación
    Madrid
    Mensajes
    2,238
    Agradecimientos: 1885

    Predeterminado

    No estoy seguro, pero igual si lo abres con el bloc de notas y en lugar de que se guarde con la opción UNICODE; guardarlo con la opción ANSI o UTF-8

  3. #3
    Colaborador Asia-Team Avatar de acerswap
    Fecha de ingreso
    03-07-2011
    Ubicación
    Madrid
    Edad
    38
    Mensajes
    7,296
    Agradecimientos: 1882


    Seguir a acerswap en Twitter

    Predeterminado

    Posibilidades:
    1. El nombre del archivo es demasiado largo (y tiene signos de paréntesis). Prueba a moverlo a otro sitio antes de abrirlo.
    2. El subtitulo está mal codificado (como bien dice quetzalcoatl67). Abrelo con el bloc de notas y selecciona Guardar como. Ahi cambias el formato a ANSI.

  4. #4
    Cinturón Verde Avatar de misaki87
    Fecha de ingreso
    02-01-2011
    Ubicación
    Buenos Aires
    Edad
    32
    Mensajes
    219
    Agradecimientos: 35


    Seguir a misaki87 en Twitter Agrega a misaki87 en Facebook

    Predeterminado

    Hola chicos! Gracias por sus respuestas!...Ya había intentado lo que de abrirlo con el bloc de notas y pasarlo a ANSI, le quité paréntesis y todo pero sigue sin funcionar!
    Gracias de todos modos! Voy a seguir investigando! (es que no puede ser!! jaja)

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas similares

  1. Respuestas: 7
    Último mensaje: 12-03-2016, 20:20:39
  2. Documental "En tierra hostil" - "Corea del Norte"
    Por acerswap en el foro General Cultura Asiática
    Respuestas: 1
    Último mensaje: 16-02-2015, 13:35:55
  3. Unas "Lucecitas" en el Cap.15 del dorama "Love Rain"
    Por marciano2008 en el foro General Series
    Respuestas: 7
    Último mensaje: 08-09-2013, 15:15:25
  4. Problemas con película "the contact"
    Por DiFaMVi en el foro AYUDA
    Respuestas: 0
    Último mensaje: 04-01-2013, 21:13:41
  5. Busco películas al estilo "El Arco" o "Hierro3"
    Por EbaN en el foro General Cine Asiático
    Respuestas: 12
    Último mensaje: 11-01-2010, 11:11:04

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •